Home / Community / Foro / Escuela de Poker / Software de Apoyo /

Ayuda por favor con el PostgresSQL

antiguo
Red face
Ayuda por favor con el PostgresSQL - 02-09-2010, 15:06
(#1)
Avatar de Niño71
Since: Jul 2010
Posts: 0
]Hola a todos,
Hace 3 días y muchísimas horas que me paso frente al ordenador leyendo sobre las soluciones para que funcione el posgreSQL 8.4 con el holdem manager.
Me aparece como a tantos ese mensaje de error con la conexión 127.0.0.1 y que el HM no se puede conectar a la base de datos
Ya lo he echo todo, desde configurar el antivirus y quitar firewall, hasta desinstalarlo todo y volverlo a instalar, incluso he probado con versiones anteriores....y nada!!!!
Tambien le he dado a eso de STOP SERVER y luego STAR SERVER, no funciona nada.
Uso Windows XP y Kaspersky como antivirus
Sé que muchos han tenido este problema, no soy informático ni mucho menos pero algunas indicaciones podría seguirlas, por lo que os ruego que me pasen cual es la solucion, si es un problema de configuración previa a la instalación o que tengo que hacer
Ayuda por favor!!!

Editado por Niño71 en 02-09-2010 a las 15:09.
 
antiguo
Predeterminado
02-09-2010, 15:21
(#2)
Avatar de oudine2
Since: Jun 2010
Posts: 186
yo tenia el mismo problema y se me soluciono usando el instalador que hace todo automatico, instala tanto el posgres como el holdem manager, y lo configura solo, fijate de buscar ese instalador. Sino tenes que buscar por google hay varias soluciones posibles, una es ver si tiene los permisos en msconfig el posgres para conectactse. Es bastante simple esto, inicio, ejecutar, msconfig, y ahi en la pesta;a servicios fijarse si esta habilitado el posgresql.
 
antiguo
Predeterminado
02-09-2010, 16:04
(#3)
Avatar de Niño71
Since: Jul 2010
Posts: 0
Gracias Oudine2, pero si te refieres al "Combo installer" de una web que se llama www.faq.holdemmanager.com ya lo he echo, es más, es lo que tengo instalado ahora mismo.
He visto la pestaña de servicios y está habilitado el SQL, aunque pone desactivado.
Cuando le doy a STAR SERVER me pone que no ha podido iniciarse.
En fin, estoy bastante bajoneado por lo infructuoso de tantos intentos y que nada funcione.
Creo que el problema está en que no se instala correctamente, no lo sé, auqnue yo ahí no sé como intervenir ya que se instala solo
Se agradece que otros que ya lo hallan solucionado pasen la solucion definitiva.
GRacias de antemano!!
 
antiguo
Predeterminado
02-09-2010, 22:38
(#4)
Avatar de As66maria
Since: Apr 2010
Posts: 0
BronzeStar
Ami me paso lo mismo que tu instale el postg.. 8.3 y se me solucionor el problema, traduce la pag de hm a español y mira el manual de instalar postg.. 8.3 , ya que a uno que le paso lo mismo tambien lo soluciono asi.
 
antiguo
Predeterminado
03-09-2010, 20:40
(#5)
Avatar de pobrecitin
Since: Jul 2009
Posts: 915
Cita:
Originalmente publicado por As66maria Ver post
Ami me paso lo mismo que tu instale el postg.. 8.3 y se me solucionor el problema, traduce la pag de hm a español y mira el manual de instalar postg.. 8.3 , ya que a uno que le paso lo mismo tambien lo soluciono asi.
Mismo problema y misma solucion.

Instalar 1º postgreeSQL 8.3 y luego HM (sin postgree).
solucionado.

Aca te pongo un link (no se si esta permitido) donde vienen algunas soluciones mas; http://www.pocketfives.com/f7/someon...eeease-571353/

El postgree te lo puedes bajar en http://rvgsoftware.fileburst.com/Pos...3.9-v1.0.7.exe


PD: Antes de nada desinstala todo; HM,PT3 y cualquier version de postgree.
 



Discusiones similares
Discusión Iniciada por Foro Respuestas Último post
Ayuda por favor!!!!!!!!! Manuel XVI Software de Apoyo 0 14-06-2010 13:04